summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorWez Furlong <wez@wezfurlong.org>2019-12-31 08:25:40 -0800
committerWez Furlong <wez@wezfurlong.org>2019-12-31 08:27:33 -0800
commit7f2cb52d535ece13ff7d50012774d43936d69d89 (patch)
treed432529bb842d8a3317caac928e6f7cfedd983b1 /Cargo.toml
parent3219978c3fe2db287cd4dd9aa3a4c67811ae80f2 (diff)
Add config file parsing and loading
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9185fe2..27e27a5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,3 +10,6 @@ anyhow = "1.0"
log = "0.4"
pretty_env_logger = "0.3"
structopt = "0.3"
+serde = { version="1.0", features=["derive"]}
+thiserror = "1.0"
+toml = "0.5"