summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 9185fe2..27e27a5 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,3 +10,6 @@ anyhow = "1.0"
log = "0.4"
pretty_env_logger = "0.3"
structopt = "0.3"
+serde = { version="1.0", features=["derive"]}
+thiserror = "1.0"
+toml = "0.5"