summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorWez Furlong <wez@wezfurlong.org>2024-06-09 05:44:11 -0700
committerWez Furlong <wez@wezfurlong.org>2024-06-09 05:44:11 -0700
commit85492ff8caac63359a8051318fa263facf6ae370 (patch)
tree5132215dd3acbe09e44eb7e6d1d056d7fc7069b3 /Cargo.toml
parent4f3de4a3e5269fd2b8ea5df21f29bd2e8a332705 (diff)
update logger by switching to env-logger
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6facc72..15fa393 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,7 +10,7 @@ clap = {version="4.5", features=["derive"]}
evdev-rs = "0.6.1"
libc = "0.2"
log = "0.4"
-pretty_env_logger = "0.5"
+env_logger = "0.11"
serde = { version="1.0", features=["derive"]}
thiserror = "1.0"
toml = "0.8"